Ladeproblem Tab an 12 Volt

Antworten
Rossi
Beiträge: 211
Registriert: Di 21. Okt 2008, 21:23
Wohnmobil: Frankia I 700BK
Geschlecht: Männlich
Wohnort: Nörvenich

Ladeproblem Tab an 12 Volt

Beitrag von Rossi » Do 12. Jun 2014, 18:33

Hallo Leute,

habe auf der letzten Ausfahrt meinen Tab (Aldi Livetab 7,9Zoll) und die Navisoftware TomTom getestet.
Klappt alles super, bin begeistert von der Größe.
Nun zu meinem Problem.
Wenn das Navi läuft, zieht der Tab viel Strom, also hängt er am Ladekabel und im 12 Volt Anzünder.
Bei langen Fahrten stelle ich fest, der Tab zieht mehr Saft raus, als wie reinkommt!?.

Wie kann ich dieses ändern. Kann es an meinem 12V-USB Adapter liegen? Der wir ganz schön heiß. Mal einen anderes versuchen?
Der 12Volt anzünder ist mit 150Watt max beschriftet. Er liefert zwar kein Strom wenn keine Zündung anliegt, aber dieses finde ich nicht schlimm.

Hoffe auf Hilfe. Vielen Dank

Jalta
Beiträge: 119
Registriert: So 25. Nov 2012, 20:29
Wohnmobil: Frankia I700ED
Geschlecht: Männlich
Wohnort: 49536

Re: Ladeproblem Tab an 12 Volt

Beitrag von Jalta » Do 12. Jun 2014, 19:09

Hallo,
Habe ich bei meinem i-pad und Copilot auch
Der Verbrauch bei ständiger GPS und Neuberechnung
plus TMC ist sicherlich nicht unerheblich.
Eine Lösung Habe ich aber auch noch nicht
Bin auch mal gespannt, ob jemand eine Idee hat
Gruß
Hermann

[ Post made via iPhone ] [ img ]

Har-Pi
Beiträge: 1307
Registriert: So 6. Mär 2011, 22:16
Wohnmobil: Karmann 650
Geschlecht: Männlich
Wohnort: Weltbürger

Re: Ladeproblem Tab an 12 Volt

Beitrag von Har-Pi » Do 12. Jun 2014, 19:12

Die USB-Adapter von 12 auf 5 Volt sind nicht sehr leistungsfähig.

Deshalb haben USB-Hubs ja auch eine Spannungsversorgung, da die Spezifikationen nicht besonders grosse Ströme erlauben.

Ich würde mal im einschlägigen Handel wie Conrad, Reichelt etc nachschauen.

Wenn ich Zeit dazu habe, suche ich mal was. Der wird aber sicher grösser sein als der jetzige.

Har-Pi
Beiträge: 1307
Registriert: So 6. Mär 2011, 22:16
Wohnmobil: Karmann 650
Geschlecht: Männlich
Wohnort: Weltbürger

Re: Ladeproblem Tab an 12 Volt

Beitrag von Har-Pi » Do 12. Jun 2014, 19:17


rgk
Beiträge: 2033
Registriert: Fr 25. Sep 2009, 17:57
Wohnmobil: Concorde Charisma

Re: Ladeproblem Tab an 12 Volt

Beitrag von rgk » Do 12. Jun 2014, 19:40

Denke mal, dass das Lifetab mit 5V nicht zu laden ist. Ich habe einen speziellen Adapter für die 12V
Steckdose für kleines Geld in Netz gekauft, funzt einwandfrei.

[ Post made via Android ] [ img ]

Jalta
Beiträge: 119
Registriert: So 25. Nov 2012, 20:29
Wohnmobil: Frankia I700ED
Geschlecht: Männlich
Wohnort: 49536

Re: Ladeproblem Tab an 12 Volt

Beitrag von Jalta » Do 12. Jun 2014, 19:56

Hallo,
das Ipad möchte 5V und 2,1 A
da wäre der zweite Link schon mal was, danke.
Ich werde mal schauen, was mein Ladeadapter denn überhaupt bringt ;-), für`s iphone mit 1A reicht er auf jeden Fall
Gruß Hermann

Heiko
Beiträge: 7964
Registriert: Fr 11. Jun 2010, 20:17
Wohnmobil: Hymer B774
Wohnort: Bremen

Re: Ladeproblem Tab an 12 Volt

Beitrag von Heiko » Do 12. Jun 2014, 20:04

Wir haben einen 2 A Adapter und kommen auch mir dem grossen iPad super damit aus.

Rossi
Beiträge: 211
Registriert: Di 21. Okt 2008, 21:23
Wohnmobil: Frankia I 700BK
Geschlecht: Männlich
Wohnort: Nörvenich

Re: Ladeproblem Tab an 12 Volt

Beitrag von Rossi » Do 12. Jun 2014, 22:19

so , hab mal ein 2 A Teil bestellt.

DANKE

Antworten

Zurück zu „Navigation“